支持的设备

DJI产品(如Phantom Osmo Matrice等)利用智能手机和平板电脑提供无与伦比的第一人称视角体验复杂程度和可用功能简直是首屈一指为了使用这些产品,您需要确保设备具备以下功能:运行iOS或Android应用程序





以下是DJI提供的规格要求

所需的操作系统

  • iOS或更高版本
  • Android或更高版本

推荐设备

  • iOS iPhone的iPhone iPhone Plus iPhone的iPhone s Plus iPhone iPhone Plus iPod touch iPad Pro iPad Air iPad Air Wi Fi蜂窝iPad mini迷你iPad mini Wi Fi蜂窝iPad Air iPad Air Wi Fi蜂窝iPad mini迷你iPad mini Wi Fi蜂窝iPad mini和iPad迷你Wi Fi蜂窝电话此应用程序已针对iPhone的iPhone iPhone Plus和iPhone的Plus iPhone和iPhone Plus进行了优化。
  • Android三星标签c三星S三星S三星NOTE三星NOTE Google Nexus Google Nexus II登高伴侣华为P Max华为伴侣Nubia Z mini索尼Xperia Z MI MI PAD Smartisan T


随着测试和开发的继续,对其他Android设备的支持